Reef Central Online Community
Tunze USA

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community Archives > Coral Forums > Coral Propagation and Aquaculture

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01/09/2008, 06:25 PM
jdmcivicek9 jdmcivicek9 is offline
Registered Member
 
Join Date: Sep 2007
Location: 39N, 108W AKA Somewhere in Colorado
Posts: 62
green hair algae on the eggcrate

does anyone else have this problem???its not a whole lot but there is some and id like to get rid of it...what do you have in your frag tanks as a cleanup crew also fish wise what would you recommend for a 30 gal...
  #2  
Old 01/09/2008, 06:27 PM
jdmcivicek9 jdmcivicek9 is offline
Registered Member
 
Join Date: Sep 2007
Location: 39N, 108W AKA Somewhere in Colorado
Posts: 62
sorry didnt mean to double post please delete one
  #3  
Old 01/10/2008, 12:16 AM
hariii2 hariii2 is offline
Registered Member
 
Join Date: Dec 2007
Posts: 3
I had the same problem. I just took out the shelves and cleaned them and put them back in a few times. Is this a new frag tank? Do you have any live rock in it? It probably just went through a big cycle and the algea grew like mad. Mine looked better than my lawn in the summer. I added some more live rock from my main tank and now it is getting better.
  #4  
Old 01/10/2008, 01:21 AM
jdmcivicek9 jdmcivicek9 is offline
Registered Member
 
Join Date: Sep 2007
Location: 39N, 108W AKA Somewhere in Colorado
Posts: 62
i added 5 medium size snails so we'll see what happens and yes its a pretty new tank and i do have live rock in it
  #5  
Old 01/10/2008, 07:23 PM
wakeskate80 wakeskate80 is offline
Registered Member
 
Join Date: Jun 2002
Location: Orange County
Posts: 26
I don't have any snails or crabs in my frag tank due to their insidious die off(ammonia spike) and ability to knock over frags. Nor are there any fish. Therefore, I use a refugium with Chaeto and Halimeda. Also, Chemi pure Elite has ferric oxide which remove phosphates and silicates. Seems to be doing the job so far. Good luck!
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef Central Reef Central, LLC. Copyright 1999-2009