Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community Archives > General Interest Forums > Lighting, Filtration & Other Equipment

 
 
Thread Tools Search this Thread Display Modes
  #201  
Old 01/11/2008, 02:48 AM
dgill dgill is offline
Premium Member
 
Join Date: Nov 2003
Location: Windermere, FL
Posts: 157
tsouth, I would check with Marine Solutions. Rob has replacement pumps listed and maybe he can spot you one?

Also, I've read the impeller is the same as on the Pentair Aquatics Quiet One 3000 so you might check that as well.

Last edited by dgill; 01/11/2008 at 03:06 AM.
  #202  
Old 01/11/2008, 06:26 AM
b16drag b16drag is offline
Registered Member
 
Join Date: Feb 2007
Location: California
Posts: 125
I'd be hesitant to run a pump without a shaft since that is the one piece that is truly keeping it centered... But I'm a skeptic and I know what happens when something is going 9k rpm and the crankshaft is not balanced. Things lock up and things go kaboom

Anyways, luke33 in one of your pic, is the air line somewhat pinched right at the venturi? Don't you think that is restricting the air going into the pump?
  #203  
Old 01/11/2008, 06:28 AM
b16drag b16drag is offline
Registered Member
 
Join Date: Feb 2007
Location: California
Posts: 125
joker or anyone else with the MSX160, are you guys getting much microbubbles coming out of the outlet?
  #204  
Old 01/11/2008, 08:47 AM
BLANKENSHIP76 BLANKENSHIP76 is offline
Registered Member
 
Join Date: Jun 2004
Location: Indianapolis
Posts: 613
Luke keep us up to date, I have Rob sending me a new pump, something was just not a 100% right with the one I had. So, I will be following this to see what is working, so when I get my pump I can make the necessary adjustments.

By the way Marine Solutions customer service is second to none, if anyone was ever hesitant to buy from them don't be, Rob was fantastic to deal with.
__________________
Rainbow Monti wanted!!
  #205  
Old 01/11/2008, 10:49 AM
tsouth tsouth is offline
Registered Member
 
Join Date: Oct 2007
Posts: 20
Sounds awesome guys thanks for the info. I emailed marinesolutions last night and hopefully I'll have a response this evening. I contacted SWC also and was told to contact jayson/jaysen. I was wondering if I could take it to the hobby store and replace it with CF or S. Steel?
  #206  
Old 01/11/2008, 11:58 AM
MrSquid MrSquid is offline
Registered Member
 
Join Date: Nov 2007
Location: Menasha, WI
Posts: 338
Are you guys seeing a lot of microbubbles from your skimmers? I am... Or maybe I just have mine set wrong?
__________________
Follow my 125g build here:
http://reefcentral.com/forums/showthread.php?s=&threadid=1281873
  #207  
Old 01/11/2008, 06:55 PM
soulfigter soulfigter is offline
Registered Member
 
Join Date: Jun 2004
Posts: 139
I don't have any micro bubbles from mine, but I have had problems with the pumps. I had to loosen up the volute cover as much as I could, and I have to blow down the air tube to get them to start up. It is pretty annoying but hopefully I'll be able to figure out how to get them to start without cramming my head under the stand and trying to blow on the top of the silencer. The performance of my 250 seems pretty good though, especially for the price. I was looking at getting a BK Deluxe 200, so the price difference between these two is night and day. There are certainly some troubles with the skimmers right now, but it's the first batch, and I'm sure they'll get straightened out.
  #208  
Old 01/11/2008, 09:00 PM
howman howman is offline
Registered Member
 
Join Date: Sep 2001
Location: Newton, MA
Posts: 569
my 250 arrived. i ordered it last friday night and i have it...good turnaround by marinesolutions.

it was very well packed. marine solutions was nice they even added extra enkomat. i can tell they water tested as the pumps were in a bag that had a few drops...

nice quality acrylic. everything is great on the design of the skimmer.....except getting the pumps going....in fact, i broke 1 of the ceramic shafts while loosening the volute cover....the pumps kept on jamming up......
hopefully i can get a new ceramic shaft asap.



everyday brings a new adventure in this hobby.

hm
  #209  
Old 01/11/2008, 11:32 PM
younglcy younglcy is offline
Premium Member
 
Join Date: Nov 2004
Location: Canton, MI
Posts: 32
I just stick a piece of 3/16" aquarium tubing inside the tube in the silencer and blow down that to start the pump -- it's easier than trying to get my head in there :-)
  #210  
Old 01/12/2008, 01:04 AM
tsouth tsouth is offline
Registered Member
 
Join Date: Oct 2007
Posts: 20
Im getting micro bubbles even though my pump is fully sealed. Idk how to prevent this but they're all blowing back into my tank and it sucks! Probably because im running the 160 in a 10 gallon sump
  #211  
Old 01/12/2008, 01:52 AM
badazztealcobra badazztealcobra is offline
Tank Collector
 
Join Date: Oct 2006
Location: Streamwood, IL
Posts: 1,515
Send a message via AIM to badazztealcobra
Quote:
Originally posted by tsouth
Im getting micro bubbles even though my pump is fully sealed. Idk how to prevent this but they're all blowing back into my tank and it sucks! Probably because im running the 160 in a 10 gallon sump
Do you have all the bubble baffles installed in the sump ??? Also, giving the skimmer some more time to break in should also result in less microbubbles... If you dont have baffles in the sump though you may not get rid of them completely....
  #212  
Old 01/12/2008, 02:22 AM
tsouth tsouth is offline
Registered Member
 
Join Date: Oct 2007
Posts: 20
Didn't want to have to deal with baffles and flow etc etc. If anything i'll stick a filter sock on the return pipe of the skimmer which would probably do it. I'll give it some more time first
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:36 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef Central Reef Central, LLC. Copyright 1999-2009