Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community Archives > Coral Forums > Soft Coral Keepers

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08/28/2007, 01:26 AM
Ehaze Ehaze is offline
Registered Member
 
Join Date: Jul 2007
Location: Thornton, Colorado
Posts: 331
Got a yellow leather coral, it wont open up?!?!

I bought a yellow leather a week ago, the thing wont open up, The guy said "it likes high light", so I moved it up to the top of the tank, and the thing opens for like 10min then closes back up. I fragged a piece for my brother, the little pice is 100% open and it has all these little tubes stick out of it, the big piece is just staying closes. Might I have too much light on it?

its a t5 6x54watt 4 x 10k, 2 x blue atc. any ideas?

Last edited by Ehaze; 08/28/2007 at 01:33 AM.
  #2  
Old 08/28/2007, 07:42 AM
RokleM RokleM is offline
Pingy Pingy!
 
Join Date: Apr 2005
Location: Columbus, OH
Posts: 2,812
Leathers have a tendency to open and close at will. What type of lighting and flow was it under before? I would do your best to match in your tank. Personally, I would likely start it about halfway. Did you receive it mounted or was it loose? As well, Yellow Fiji's are a little more delicate when it comes to fragging, so as it's acclimating I would recommend not irritating it any further.

That being said, it does sound like the frag is doing better. Is it still in your tank? What location? Does the main piece have any signs of shedding, decay, or rot?

The person you spoke to is correct however. Yellow Fiji leathers have a very high light requirement, almost comparable to SPS. Mine is almost directly under a 250w MH, and seems to enjoy it there currently. (upper left)

__________________
-Eric-
CORA Member
  #3  
Old 08/28/2007, 09:08 AM
Ehaze Ehaze is offline
Registered Member
 
Join Date: Jul 2007
Location: Thornton, Colorado
Posts: 331
Thanks Eric, I have a 6 x T5 tek light, I keep SPS no problem, the sponge has had a little brown around the edge of a lip but it went away under a good current, the leather is mounted, I tried it in high flow, then med flow, and now it is in low flow, to see how it reacts.

thakns once again!
  #4  
Old 08/29/2007, 11:46 AM
gh0st gh0st is offline
Registered Member
 
Join Date: Sep 2004
Posts: 463
What are your water parameters like? What's different between the tank in which it is thriving and yours?
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef Central Reef Central, LLC. Copyright 1999-2009