Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community Archives > Marine Fish Forums > The Fish Breeding Forum

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01/11/2008, 08:51 AM
FB FB is offline
Registered Member
 
Join Date: Jun 2006
Location: Brampton, ON
Posts: 179
Rotifer Questions

I started my first attempt at rotifers on Wednesday night. The rotifers were packed in a pouch with very green water. I sat the pouch on the counter to get it to room temperature. The package was small about 250 ml. I checked the Salinity of the water and it was 1.023. I took 250ml of tank water and diluted to 1.023 and put it in the microwave for 3:00 minutes on high. Let it cool to room temperature. I then mixed the two together. And started to bubble away with a slow bubble rate. I had to readjust the rate to stop the bubbles collecting rotifers on the side of the container. The water was a green colour from the packaged phyto. It has now been 36 hours and the water still has a distinct green tinge to it. I would have expected the rotifers to have eatan all the phyto by now however culture was under contnious light for approxiamtely 24 hours then 8 hours of dark. The lights just came back on. They are in a total of 500ml of water. Is their any way to tell if the rotifers I bought were actaully alive.

Thanks

FB
  #2  
Old 01/11/2008, 11:06 AM
"Umm, fish?" "Umm, fish?" is offline
Premium Member
 
Join Date: Jun 2005
Location: Boulder, CO
Posts: 2,055
Did you check the salinity of the tank water after you microwaved it? You tend to have a lot of evaporation in the microwave. 1.023 is kind of pushing it on the high end for rotifers, and if you salinity went up in the microwave, ... well, I have absolutely killed off rotifer cultures by screwing up and letting the salinity get off on the high side.

Good luck!
__________________
--Andy

"And chase the frothy bubbles, / While the world is full of troubles. . . ." --W. B. Yeats
  #3  
Old 01/11/2008, 01:07 PM
FB FB is offline
Registered Member
 
Join Date: Jun 2006
Location: Brampton, ON
Posts: 179
Quote:
Originally posted by "Umm, fish?"
Did you check the salinity of the tank water after you microwaved it? You tend to have a lot of evaporation in the microwave. 1.023 is kind of pushing it on the high end for rotifers, and if you salinity went up in the microwave, ... well, I have absolutely killed off rotifer cultures by screwing up and letting the salinity get off on the high side.

Good luck!
I never thought of checking it after the microwave but of course it makes perfect sence. Although it appeared to be ~ the same volume as when I put it in. Is there anyway to tell if it is dead. Smell, colour, settleing.

Thanks

FB
  #4  
Old 01/11/2008, 01:20 PM
"Umm, fish?" "Umm, fish?" is offline
Premium Member
 
Join Date: Jun 2005
Location: Boulder, CO
Posts: 2,055
Put 'em under a microscope is how I do it. You could also use a small loupe from a camera store (I got mine at a locally owned hardware store--they carry everything).

It also may be that, since you've added quite a bit of water volume it'll take a while for them to reproduce enough to clear that volume of water, especially at your high salinity (with greatly reduced reproduction). I'd add some freshwater to try to reduce the salinity, if I were you. I'd aim to go down a few points per day until you were at 1.014-1.017, depending on your target water where you want to use the rots.
__________________
--Andy

"And chase the frothy bubbles, / While the world is full of troubles. . . ." --W. B. Yeats
  #5  
Old 01/11/2008, 01:49 PM
FB FB is offline
Registered Member
 
Join Date: Jun 2006
Location: Brampton, ON
Posts: 179
Would an 8X loupe be enough.
  #6  
Old 01/11/2008, 02:08 PM
"Umm, fish?" "Umm, fish?" is offline
Premium Member
 
Join Date: Jun 2005
Location: Boulder, CO
Posts: 2,055
It ought to be. I don't have any rots right now to check, but you ought to at least be able to see them moving around. I believe that I could see them fine at 10x, but I wanted a little higher resolution to be able to see details (20x, probably). At least, I think that's how my dissecting scope works--1x, 2x, and, 4x objectives; 10x eyepieces. It's hard to tell as it's written in Russian.
__________________
--Andy

"And chase the frothy bubbles, / While the world is full of troubles. . . ." --W. B. Yeats
  #7  
Old 01/11/2008, 07:22 PM
FB FB is offline
Registered Member
 
Join Date: Jun 2006
Location: Brampton, ON
Posts: 179
My wife was able to bring home a microscope from work for the weekend but she didn't grab any slides. Is there anything around the house that you think could work as a slide. I can't off the top of my head think of any glass that small around the house. Could acrilic work or a piece of plastic.

Thanks

FB
  #8  
Old 01/11/2008, 07:54 PM
"Umm, fish?" "Umm, fish?" is offline
Premium Member
 
Join Date: Jun 2005
Location: Boulder, CO
Posts: 2,055
I bet it would. Give it a shot.

I usually just stick a small tupperware under the dissecting scope, but I guess a compound would be a different matter.
__________________
--Andy

"And chase the frothy bubbles, / While the world is full of troubles. . . ." --W. B. Yeats
  #9  
Old 01/11/2008, 10:27 PM
FB FB is offline
Registered Member
 
Join Date: Jun 2006
Location: Brampton, ON
Posts: 179
Well I definitely have rotifers. Although they were few and far between. Most that I did find were not moving. I don't know if they were dead in the culture or died on the slide. Some were just booting it across the slide and I could not keep up with them. It is pretty cool to watch them consume algae like a little vacuum.

Heres one

  #10  
Old 01/12/2008, 12:25 AM
triggerjay triggerjay is offline
SEAS President
 
Join Date: Mar 2007
Location: Springfield
Posts: 567
Cool pic! You asked a few questions I was wanting answers to. Saved me the trouble. Good luck with them.

Jason
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:10 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef Central Reef Central, LLC. Copyright 1999-2009