Reef Central Online Community
Marine Depot

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community Archives > Coral Forums > Soft Coral Keepers

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01/11/2008, 04:49 PM
MMM33732 MMM33732 is offline
Registered Member
 
Join Date: Nov 2007
Location: ohio
Posts: 197
Cursed

For some reason, any time I've added pulsating xenia, kenya, colt, or toadstools to my tank, they've melted away within a few days. I have no problems at all keeping rics, various shrooms, gsp, zoas, sea mats, button polyps, pagoda cup, sun coral, candy cane. The tank is a 55g with 2 175w mh's and 80w of normal output actinics. Parameters are:
Temp: 76-80
SG: 1.025
Ph: 8.2-8.3
Alk: 9 dkh
Cal: 460
Amm: 0
Nitrite: 0
Nitrate: 0-5
Phos: (Test kit is not readable, but there is hair algae in the tank. Cheato is being grown as well as the recent addition of phosban)

Any ideas?
  #2  
Old 01/11/2008, 05:52 PM
DanInSD DanInSD is offline
Registered Member
 
Join Date: Jun 2005
Posts: 633
I had a "death tank" that I tracked down to a cracked heater leaching heavy metals into the water. My results were very much like yours. All tests were fine, even tried a copper test, which didn't register at all. However, it takes very, very little metal contamination to kill soft corals!

You're not going to like my solution. I did a complete (and expensive!) teardown, throwing away all rock, powerheads, heater, media, sediment... I kept the tank, lights, skimmer body, HOT filter, and that's about it. Started clean over. Now everything grows like a weed (especially Bryopsis; wait, that *is* a weed...).

Dan
  #3  
Old 01/11/2008, 07:09 PM
MMM33732 MMM33732 is offline
Registered Member
 
Join Date: Nov 2007
Location: ohio
Posts: 197
I have also done a copper test as well, and results are 0. I've been dosing iron for about 3 weeks now to help get the cheato growing more. I had this issue before that was started though. I run carbon 24/7 and change it every 2 weeks. Shouldn't that help absorb any possible metal in the water? I also use RODI water too by the way.
  #4  
Old 01/11/2008, 07:55 PM
lancer99 lancer99 is offline
Registered Member
 
Join Date: Aug 2006
Location: Falls Church, VA
Posts: 272
MMM,
How much flow do you have in your tank? All of the species you've had success with like (or will tolerate) low flow.

Another possibility is that the ones you're not having luck with might need higher nutrients....maybe over-skimming?

Having said that, Colt and Kenya are pretty bullet-proof....

-R
  #5  
Old 01/11/2008, 10:54 PM
MMM33732 MMM33732 is offline
Registered Member
 
Join Date: Nov 2007
Location: ohio
Posts: 197
I doubt I'm over skimming. Its only a Jebo skimmer I modified. Either way, it only pulls about 1/2-3/4 or so of wet skimmate a week. I also feed micro vert and feel sometimes I overfeed as I'm slightly overstocked. Flow is actually on the low end throughout most of the tank. I tried them all in various flow areas though, and all failed even in medium and high flow. The colts and toadstools that died were shipped 2-3 day with a heat pack in the cold, but the pack was not warm upon arrival, so that may have been the issue with them perhaps. The kenyas and xenias, I have no idea.
  #6  
Old 01/11/2008, 10:57 PM
Sk8r Sk8r is offline
Team RC Member
 
Join Date: Feb 2006
Location: Spokane WA
Posts: 12,245
I would not dose any metal into a reef.

All the corals you name as dying are softies: your lights and calcium are friendly to stony corals like your candycane, but many softies don't like mh light.
__________________
Sk8r

"Make haste slowly." ---Augustus.

"If anything CAN go wrong, it will, and at the worst possible moment."---St. Murphy.
  #7  
Old 01/12/2008, 12:42 AM
MMM33732 MMM33732 is offline
Registered Member
 
Join Date: Nov 2007
Location: ohio
Posts: 197
I know its not the lights because I only recently switched to the halides. I had pc's and I still had this issue. Same with the iron dosing. I had this problem before and after. The iron I'm using is Kent Marine super chelated iron. It says "Macro-algae supplement with manganese for reef type marine aquariums" "Provides bio-available iron, manganese and other micronutrients to spur macro-algae growth. Useful for caulerpa and all calcareous algae. Benefits symbiotic algae in coral tissue."
  #8  
Old 01/12/2008, 03:07 AM
DanInSD DanInSD is offline
Registered Member
 
Join Date: Jun 2005
Posts: 633
Funny that you say Kenya trees are "bulletproof". I can't grow them. Everything else (xenia, mushrooms, leathers, LPS, you name it). I've owned two Kenya trees and they have "melted" within weeks.

"To each their own" I guess

Dan
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 11:25 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef Central Reef Central, LLC. Copyright 1999-2009