Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community Archives > General Interest Forums > Lighting, Filtration & Other Equipment

 
 
Thread Tools Search this Thread Display Modes
  #701  
Old 12/26/2007, 10:32 PM
Tennsquire Tennsquire is offline
Registered Member
 
Join Date: Feb 2002
Location: Nashville, TN
Posts: 1,249
Send a message via Yahoo to Tennsquire
I feed my RC 135 with a maxijet powerhead. Low cost, low watts, and it gets the job done. I also had lots of spares after I ditched them and splurged on Tunzes....
__________________
Nothin' left to do but smile, smile, smile....
  #702  
Old 01/03/2008, 02:56 PM
ASaleem91 ASaleem91 is offline
Registered Member
 
Join Date: Oct 2005
Location: Centreville, Va
Posts: 233
Send a message via AIM to ASaleem91
Hey,
I have a CS8-2. It has not working so great lately. The bubbles at the top of the skimmer cone are very small and are not becoming any larger at all. I do not understand why its doing this because as I look on this thread I see that people's skimmers are taking out crazy amounts of gunk, but mines isnt. Has anyone had this problem. Any help will be appreciated.

Thanks,
Ali
__________________
ASaleem91

"I'll believe it when I see it"
  #703  
Old 01/03/2008, 02:56 PM
ASaleem91 ASaleem91 is offline
Registered Member
 
Join Date: Oct 2005
Location: Centreville, Va
Posts: 233
Send a message via AIM to ASaleem91
Hey,
I have a CS8-2. It has not working so great lately. The bubbles at the top of the skimmer cone are very small and are not becoming any larger at all. I do not understand why its doing this because as I look on this thread I see that people's skimmers are taking out crazy amounts of gunk, but mines isnt. Has anyone had this problem. Any help will be appreciated.

Thanks,
Ali
__________________
ASaleem91

"I'll believe it when I see it"
  #704  
Old 01/03/2008, 03:06 PM
cwklinge cwklinge is offline
Registered Member
 
Join Date: Jun 2003
Location: Bloomington, IN
Posts: 82
I have an old ER 6-1 and my pump just died. I've prefer to stay away from the Gen-X or Sedra pumps. What else is out there that I can use. I'd like to mesh mod whatever I get.
  #705  
Old 01/03/2008, 03:34 PM
the tiler the tiler is offline
Premium Member
 
Join Date: Apr 2002
Location: Oldwick NJ
Posts: 1,594
Send a message via AIM to the tiler
Quote:
Originally posted by ASaleem91
Hey,
I have a CS8-2. It has not working so great lately. The bubbles at the top of the skimmer cone are very small and are not becoming any larger at all. I do not understand why its doing this because as I look on this thread I see that people's skimmers are taking out crazy amounts of gunk, but mines isnt. Has anyone had this problem. Any help will be appreciated.

Thanks,
Ali
How long has it been running?
If you have a picture of it running it might help us also

Jason
__________________
The only thing necessary for the triumph of evil is for good men to do nothing
  #706  
Old 01/03/2008, 06:15 PM
scotmc scotmc is offline
Registered Member
 
Join Date: Jun 2007
Location: Maryland
Posts: 499
Any new designs going on with ER. Do you think they will ever make a cone shaped skimmer?
  #707  
Old 01/03/2008, 06:59 PM
zaireguy zaireguy is offline
out of work reefer...
 
Join Date: Aug 2002
Location: Bucyrus,Ohio
Posts: 1,858
Send a message via ICQ to zaireguy Send a message via Yahoo to zaireguy
been looking at a rc750 but I have heard some bad things about the pumps in the fourms as to the replacement cost of the pumps
__________________
have you been touched by a angel? My life for ever changed when my daughter was born
  #708  
Old 01/12/2008, 03:17 AM
roushracer roushracer is offline
Registered Member
 
Join Date: Oct 2006
Location: Colorado Springs, CO
Posts: 298
I just got my new RS80 and I think something is up with the pump.

It's extremely loud and makes a humming/whirring type sound, even when on a silicone pad. I took a look at the pinwheel and magnet and compared them to my friends RS80's and they look fine.

Also i'm really not getting any bubbles, well very few bubbles compared to my friends RS80 I borrowed when I was deciding on a skimmer.

Man, after all the trouble trying to order an Octopus NW150 and then finally saying "screw it" and picking this up, it's just so disapointing.

I know the skimmer has to break in, but it should be making a ton more bubbles.

I know it's not my setup either, as when I borrowed my friends I had the thing totally dialed it in and it was kicking *** pulling all kinds of nasty skimmate. His is also 100% quieter than mine.

Any tips on what may be the problem or what to look out for?
  #709  
Old 01/12/2008, 03:24 AM
melev melev is offline
TRC Leader
 
Join Date: Sep 2002
Location: Ft Worth, Tx
Posts: 25,791
It sounds like the venturi is closed or blocked in some way.
__________________
Marc Levenson - member of DFWMAS
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef Central Reef Central, LLC. Copyright 1999-2009